8 oct

Cette nouvelle version est compatible avec les versions 1.7.0 à 1.8.2 de jQuery et annonce l’abandon du support de la branche 1.6. La nouveauté est le composant "pop-up" qui permet d’afficher une fenêtre en surimpression pour proposer une "info-bulle", un menu, un formulaire, une carte, fonctionnant comme une boite modale.
Les listes ont été améliorées avec un tri automatique, des séparateurs alphabétiques, et l’amélioration des listes dé-pliables. Plus d’une centaine d’améliorations et corrections de bugs ont aussi été intégrés.


Un message, un commentaire ?
  • (Pour créer des paragraphes, laissez simplement des lignes vides.)

Qui êtes-vous ? (optionnel)

 
 

Catégories

 
 
Retour accueil  | Nous contacter  | Suivre la vie du site Flux RSS  | SPIP